PHP 7.4 ist jetzt auf allen Servern verfügbar. Über Ihr Kundenmenü können Sie zwischen den Version 5.6, 7.0, 7.1, 7.2, 7.3 und jetzt auch auf allen Servern PHP 7.4 wählen. Joomla 3.9.16 funktioniert problemlos mit der aktuellen PHP-Version 7.4, wie unsere Tests gezeigt haben. Es ist aber möglich, dass auf Ihrer Seite eine Erweiterung installiert ist, die nicht mit PHP 7.4 kompatibel ist. Sollte es nach der Umstellung der PHP-Version zu Fehlern kommen, können Sie die PHP-Version auch einfach wieder zurück stellen. In dem Fall wäre der Entwickler der entsprechenden Erweiterung zu kontaktieren, bzw. auf dessen Seite zu prüfen, ob es schon eine neue Version gibt, die mit PHP 7.4 kompatibel ist.

Wie Sie die PHP-Version umstellen können, ist in dieser Anleitung beschrieben.

Kundenbewertungen über Joomla100

 

Unser Rechenzentrum wird mit Elektrizität betrieben, die zu 100% aus Wasserkraft erzeugt wird.

Joomla100 ist eingetragen im Webhosting-Verzeichnis webhostlist.de