Wie jetzt bekannt wurde, ist das letzte Update auf Version 4.7.2 von Wordpress entgegen erster (bewusst verharmlosender Meldungen der Wordpress-Entwickler) ein kritisches Sicherheitsupdate. Wir möchten unsere Kunden, die Wordpress nutzen daher dringend bitten, auf die aktuellste Version 4.7.2 zu aktualisieren. Ansonsten ist es Angreifern sehr leicht möglich, die veralteten Versionen zu manipulieren.

Weitere Infos finden Sie auch unter diesen Links:

https://www.heise.de/security/meldung/WordPress-4-7-2-Entwickler-verschweigen-kritische-Sicherheitsluecke-3616398.html

https://www.heise.de/security/meldung/Jetzt-patchen-Angriffe-auf-WordPress-Seiten-nehmen-zu-und-werden-gefaehrlicher-3624301.html

Migration der Webseiten von Joomla 1.5 auf 3.X

Unseren Hosting-Kunden bieten wir eine kostengünstige und sorgenfreie Migration auf Joomla 3.X an.

Ohne Ausfall Ihrer Seite, ohne Datenverlust.

>mehr

Geprüfter Provider

Ökostrom

Unser Rechenzentrum wird mit Elektrizität betrieben, die zu 100% aus Wasserkraft erzeugt wird.