Joomla-Core

Dateien

Dateigröße348 Kilobytes

Deutsches „Full“-Paket

In diesem Paket finden Sie sowohl die deutsche Übersetzung für die Administration (Backend), Website (Frontend), als auch für die Übersetzung für den TinyMCE.

Dateigröße17 Kilobytes

Fix für Sicherheitslücke in Joomla 1.5, 2.5 und 3.4.5

Dieser Fix schließt die Sicherheitslücken in Joomla 1.5, 2.5 oder 3.4.5. Datei entpacken und die Datei, die zu Ihrer Joomla-Version gehört, per FTP hochladen und die vorhandene Datei damit überschreiben.
Dateigröße4 Kilobytes

Patch für Joomla 1.0 unter PHP 5.3

Mit dieser Datei sollte es auch nach einem Update auf PHP 5.3 möglich sein, Joomla 1.0 unter PHP 5.3 zu verwenden. Dies ist allerdings keine dauerhafte Garantie, dass Joomla 1.0 künftig weiter laufen wird, ein weiteres PHP- oder SQL-Update kann künftig dazu führen, dass spätestens dann Schluss ist mit Joomla 1.0, daher sollte unbedingt ein Upgrade auf 2.5 erfolgen.
 
Einige Komponenten funktionieren mit PHP 5.3 evtl. nicht mehr richtig, dieser Patch ist nur für den Joomla-Core, nicht für eventuell installierte Komponenten.
 
Datei entpacken und per FTP ins Root-Verzeichnis der Joomla 1.0-Installation laden. Dabei werden die Dateien /includes/vcard.class.php und /includes/Cache/Lite/Functions.php überschrieben.

 

Dateigröße5 Kilobytes

Sicherheitspatch vom 21.12.2015 für Joomla 1.5

Der Sicherheitspatch vom 21.12.2015 schließt die Sicherheitslücken in Joomla 1.5, 2.5 oder 3.4.6. Datei entpacken,den /installation-Ordner löschen und den Rest per FTP über Ihre bestehende Joomla-Installation laden (per FTP) und damit alle vorhandenen Dateien überschreiben.

Dateigröße11 Kilobytes

Sicherheitspatch vom 21.12.2015 für Joomla 2.5

Dieser Sicherheitspatch schließt die Sicherheitslücken in Joomla 1.5, 2.5 oder 3.4.5. Datei entpacken und den /installation-Ordner löschen und den Rest per FTP über Ihre bestehende Joomla-Installation laden (per FTP) und damit alle vorhandenen Dateien überschreiben.

Dateigröße6 Kilobytes

Sicherheitsupdate für Joomla 1.5.26

Auch Joomla 1.5.26 ist von der neu entdeckten Sicherheitslücke betroffen, auch bei Joomla 1.5 muss hier unbedingt der Sicherheitspatch eingespielt werden.
 
WICHTIG: die Versionsanzeige im Backend wird weiterhin Version 1.5.26 anzeigen, auch nachdem der Patch eingespielt wurde.

Migration der Webseiten von Joomla 1.5 auf 3.X

Unseren Hosting-Kunden bieten wir eine kostengünstige und sorgenfreie Migration auf Joomla 3.X an.

Ohne Ausfall Ihrer Seite, ohne Datenverlust.

>mehr

Geprüfter Provider

Ökostrom

Unser Rechenzentrum wird mit Elektrizität betrieben, die zu 100% aus Wasserkraft erzeugt wird.